July 2009

Beware if you are developing ruby applications with rails installed. Requiring ‘commands.rb’ will always load Rail’s version of commands.rb, disregarding you and being very confusing!

Read More